letters are deleted when they are selected

RESOLVED DUPLICATE of bug 1138159

Status

()

Firefox
Untriaged
--
major
RESOLVED DUPLICATE of bug 1138159
3 years ago
3 years ago

People

(Reporter: openrpj@gmail.com, Unassigned)

Tracking

36 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134617

Steps to reproduce:

when I copy the letters or words in form. My OS is Linux Mint 17.


Actual results:

The selected letters are deleted


Expected results:

they should be selected and not disappear
(Reporter)

Updated

3 years ago
Severity: normal → major
Component: Untriaged → General
Did this work in Firefox35 ?
Can you please test in the Firefox safemode ?
https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Component: General → Untriaged
Flags: needinfo?(openrpj)

Comment 2

3 years ago
Do you have ibus pinyin (Chinese) input method (bug 1138159)?
See Also: → bug 1138159
(Reporter)

Comment 3

3 years ago
(In reply to [:Aleksej] from comment #2)
> Do you have ibus pinyin (Chinese) input method (bug 1138159)?

Yes, we have the same problem. When I turn off Ibus-pinyin, it's all OK. So the reason is ibus-pinyin.
Flags: needinfo?(openrpj)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
See Also: bug 1138159
Duplicate of bug: 1138159
You need to log in before you can comment on or make changes to this bug.