[App Manifests] Support application/json MIME type

RESOLVED DUPLICATE of bug 1091786

Status

Firefox OS
Gaia
--
major
RESOLVED DUPLICATE of bug 1091786
3 years ago
3 years ago

People

(Reporter: Jose Manuel Cantera, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5?)

Details

(Reporter)

Description

3 years ago
If a Hosted Web App serves its application manifest as 'application/json' the application cannot be installed in FirefoxOS. 

Developers are going to need support for 'application/json' as there can be some hosting sites (for instance github's gh-pages) which do not allow to customize MIME types.
(Reporter)

Comment 1

3 years ago
[Blocking Requested - why for this release]:
blocking-b2g: --- → 3.0?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1091786
You need to log in before you can comment on or make changes to this bug.