Control+Enter Tab Preference affects just Enter also (Linux)

VERIFIED DUPLICATE of bug 105537

Status

VERIFIED DUPLICATE of bug 105537
17 years ago
10 years ago

People

(Reporter: jim.avera, Assigned: hyatt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011206
BuildID:    2001120608

If the Tabbed Browsing preference "Control+Enter in the URL Bar"
is checked, then a new tab is created when Enter (without Control)
is pressed in the URL bar, as well as with Control+Enter.

Reproducible: Always
Steps to Reproduce:
1.Edit->Preferences.Navigator.Tabbed Browsing;
  Check "Control+Enter in the URL Bar" and click OK.
2.Change the url in the URL bar and then press Enter 

Actual Results:  A new tab is created.

Expected Results:  The existing tab should be used to load the new page.
A new tab should be created only if Control+Enter is used
(at least that's what the preference label seems to imply).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 105537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.