Closed Bug 11394 Opened 21 years ago Closed 19 years ago

[PP]Page only partially loads on Win 95

Categories

(Core :: Networking, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 12748

People

(Reporter: christinehoff4, Assigned: gagan)

References

()

Details

Using 8/5 Apprunner on Win 95, Win NT, Win 98, Mac8.5 and Linux.

Open URL. Page loads okay on all platforms tested except Win 95. On Win 95, text
loads but not images (page continues to try to load).
Target Milestone: M9
Target Milestone: M9 → M10
Could someone help ensure that this is a network related problem? Thx. Marking
M10
Not sure how to tell with a debugger, gags, but I can confirm this page loaded
fine on win95 pre-necko.
that is, without a debugger I meant
http://www.cbssportsline.com also has problem loading the images on win95, but
is okay on Mac/Linux.
I looked at this on win95, a very painful thing to do.
ssssssssllllloooooooowwwwwww.
If I go to the location of the image and do a view-image
it loads fine.
(example: http://www.infospace.com/pics/is/satn_blt.gif)

but once I go to a page, like www.infospace.com, and try to
go to any other page, I'm in limbo.waiting.waiting.waiting.

For the images, can we actually time out?
Gagan, I could help with break points, but I think this is network related.
-pn
looking at the page source all the pictures are coded with IPs rather than
hostnames. There is an issue with IPs, try the patch on bug 11204 (id=1746).
Maybe it helps on windows.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
this is a dup of the IP address one.

*** This bug has been marked as a duplicate of 11204 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
Issue verified as duplicate of bug 11204.  IP addressing issue.
REOPEN:
correcting dupe.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 12748 ***
Status: REOPENED → RESOLVED
Closed: 21 years ago19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.