[service worker] add WindowClient interface to ServiceWorkerClient interface

RESOLVED DUPLICATE of bug 1058311

Status

()

Core
DOM: Workers
RESOLVED DUPLICATE of bug 1058311
3 years ago
3 years ago

People

(Reporter: noemi, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
bug to track WindowClient interface definition/implementation (http://slightlyoff.github.io/ServiceWorker/spec/service_worker/index.html#client)
A large chunk of WindowClient will land with bug 1058311.
Depends on: 1058311
(Reporter)

Comment 2

3 years ago
Per comment 1 marking this bug as RESOLVED DUPLICATE of Bug 1058311. Moreover, as commented via IRC there are already separate bugs for the individual components of WindowClient that need to be implemented once Bug 1058311 lands. Sorry for the noise.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058311
You need to log in before you can comment on or make changes to this bug.