Camera preview is not using HWC in v2.2

RESOLVED DUPLICATE of bug 1139541

Status

defect
RESOLVED DUPLICATE of bug 1139541
4 years ago
6 months ago

People

(Reporter: pchang, Unassigned)

Tracking

37 Branch
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.2+)

Details

(Reporter)

Description

4 years ago
Download the latest v2.2 image and turn on the FPS counter(which will be drawn by GPU) from developer option. I can see the FPS counter in camera preview, therefore, it means HWC is not using in camera preview.
(Reporter)

Comment 1

4 years ago
This will impact the power saving, set as 2.2 blocker.
blocking-b2g: --- → 2.2+
(Reporter)

Comment 2

4 years ago
Boris, please take a look.
Flags: needinfo?(boris.chiou)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139541
Remove ni because Bug 1139541 Comment 13 and Comment 14 has a solution.
Flags: needinfo?(boris.chiou)

Updated

6 months ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.