Occasional slow start to MSE video on YouTube

RESOLVED DUPLICATE of bug 1135078

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1135078
3 years ago
3 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Sometimes Youtube takes a very long time (~1min) to start playing a video. I can't reproduce it, and don't have any ideas as to the cause yet.

Comment 1

3 years ago
dupe of bug 1135078?
Component: Audio/Video → Audio/Video: Playback
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1135078
You need to log in before you can comment on or make changes to this bug.