spurious 'not found' messages

RESOLVED DUPLICATE of bug 105746

Status

()

RESOLVED DUPLICATE of bug 105746
17 years ago
17 years ago

People

(Reporter: jonabbey, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
For the last couple of weeks, I have been seeing a good number of
messages of the form 'x not found' or 'y cannot be found', when visiting
known good web sites.  I'd say this is happening on the order of 1-2% of page
view attempts.  When the dialog comes up, I can dismiss it and immediately
revisit the link and the page loads fine.

On the theory that this might be related to the cache system somehow, here are
my cache prefs:

user_pref("browser.cache.directory",
"/home2/jonabbey/.mozilla/jonabbey/o680tbzk.slt/Cache");
user_pref("browser.cache.disk_cache_size", "65536");
user_pref("browser.cache.memory_cache_size", "32768");
user_pref("browser.enable.cache", "true");
user_pref("browser.sarcache.directory", "/home2/jonabbey/.netscape/archive/");
user_pref("intl.charsetmenu.browser.cache", "GB2312, UTF-8, windows-1252,
windows-1251, us-ascii");
user_pref("intl.charsetmenu.mailview.cache", "ISO-8859-15, us-ascii");
user_pref("mail.server.server1.max_cached_connections", "2");
user_pref("nglayout.debug.disable_xul_cache", "false");
(Reporter)

Comment 1

17 years ago
Er, sorry.  This is on Linux, I'm seeing this on last night's 2001120621 build,
but as I say, it's been happening for 2-3 weeks, probably, on two separate
computers with separate profiles.
(Reporter)

Comment 2

17 years ago
And, when I say 'x cannot be found', I'm really seeing messages like '/ not
found', or '/foo/bar/baz.html cannot be found'.

Comment 3

17 years ago
This looks like a dup of bug 114030. Reporter, can you please read the comments
in bug report 114030 and comfirm? 
(Reporter)

Comment 4

17 years ago
Ah, this *is* bug 114030..
thios should be a dupe of bug 105746
please reopen if y<ou disagree

*** This bug has been marked as a duplicate of 105746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Ok, I don't know for sure what exactly happened but this is what I think happened:

I have typed comment #3, but I didn't know that other bug number, so I took this
bug number for the time being and changed to another tab (I use MultiZilla) to
go look for it. I did a search in this other tab, and found the bug. I should
have change the bug numbers, but it seems I clicked on the wrong Commit button
for the wrong bug report. And Yes, I was stupidly working on two bugs at the
same time, sorry for this mess.

-Neil.
You need to log in before you can comment on or make changes to this bug.