Firefox 36 has stopped after Lollipop update crashes

RESOLVED DUPLICATE of bug 1140830

Status

()

P2
major
RESOLVED DUPLICATE of bug 1140830
4 years ago
4 years ago

People

(Reporter: tsporcic, Unassigned)

Tracking

36 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524
Firefox for Android

Steps to reproduce:

After the Lollipop update finished on HTC one (8m) I had a notification for google drive. Clicked on it and firefox36 opened and started to load the page then stopped without finishing then crashed, then reopened firefox again and sent in the crash report the firefox crashed and then restarted Firefox again and crashed.


Actual results:

after the update I cannot run firefox on my HTC one (8m) just get repeated crashes after it opens to a black page with the standard icons


Expected results:

went to the web page.
(Reporter)

Updated

4 years ago
Severity: normal → major
OS: Windows 7 → Android
Priority: -- → P2
Hardware: x86_64 → Other

Comment 1

4 years ago
Same problem here, I've updated my Samsung Galaxy S2 (I9100G) to Lollipop, and now Firefox crashes every time (tested main channel, beta, aurora and nightly).

Apparently many people have the same problem:
https://crash-stats.mozilla.com/report/list?product=FennecAndroid&range_unit=days&version=FennecAndroid%3A37.0b2&signature=data%40app%40org.mozilla.firefox_beta-1%40base.apk%40classes.dex%400x893b14&date=2015-03-07&range_value=7#tab-comments

Comment 2

4 years ago
Same here with HTC M8 after upgrading to lollipop. Crashes everytime immediatly after opening browser. Uninstalled and installed. Still crashing. Beta version crashes as well.

Comment 3

4 years ago
I got the same crash using CM 12, which is 5.0.2 version of android.

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 36 Branch → Firefox 36
tracking-fennec: --- → ?
Can you reproduce with a build since bug 1140830 landed?
Flags: needinfo?(tsporcic)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(tsporcic)
Resolution: --- → DUPLICATE
Duplicate of bug: 1140830
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.