Intermittent test_messageChannel.html | application crashed [@ libxul.so (deleted) + 0x529c3a], Assertion failure: work_queue_.empty()

RESOLVED DUPLICATE of bug 1140431

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1140431
3 years ago
3 years ago

People

(Reporter: philor, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: assertion, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1140431
You need to log in before you can comment on or make changes to this bug.