[Calendar][v2.2] The first day of the week should not be sunday for all countries

RESOLVED DUPLICATE of bug 1054987

Status

Firefox OS
Gaia::Calendar
RESOLVED DUPLICATE of bug 1054987
3 years ago
3 years ago

People

(Reporter: Florent Fayolle, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150305191659

Steps to reproduce:

I have a ZTE Open C with Firefox OS 2.2, with French localization.

When open the Calendar, I can see the first day of the week being Sunday, whereas in France, that is Monday.

Florent

Comment 1

3 years ago
(In reply to fayolle-florent from comment #0)
> User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101
> Firefox/37.0
> Build ID: 20150305191659
> 
> Steps to reproduce:
> 
> I have a ZTE Open C with Firefox OS 2.2, with French localization.
> 
> When open the Calendar, I can see the first day of the week being Sunday,
> whereas in France, that is Monday.
> 
> Florent

Hello,
Same thing for me, I'm french and it's a little bit disturbing to have the Sunday for the first day of the week, the monday would be better.

Eric

Comment 2

3 years ago
(In reply to Mayayu from comment #1)
> (In reply to fayolle-florent from comment #0)
> > User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101
> > Firefox/37.0
> > Build ID: 20150305191659
> > 
> > Steps to reproduce:
> > 
> > I have a ZTE Open C with Firefox OS 2.2, with French localization.
> > 
> > When open the Calendar, I can see the first day of the week being Sunday,
> > whereas in France, that is Monday.
> > 
> > Florent
> 
> Hello,
> Same thing for me, I'm french and it's a little bit disturbing to have the
> Sunday for the first day of the week, the monday would be better.
> 
> Eric

The similar problem and a possible solution are proposed here :  
https://bugzilla.mozilla.org/show_bug.cgi?id=1054987
(Reporter)

Comment 3

3 years ago
Thanks. That sounds indeed a duplicate.

Florent
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054987
You need to log in before you can comment on or make changes to this bug.