Need to prefs to change cache directory

VERIFIED DUPLICATE of bug 46490

Status

()

VERIFIED DUPLICATE of bug 46490
17 years ago
17 years ago

People

(Reporter: tao, Assigned: gordon)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme?)

(Reporter)

Description

17 years ago
As of now, the cache directory is in the profile directory. In intranet
environment that profile directories are on NFS drive, accessing cache causes
lots of network traffics.
(Reporter)

Updated

17 years ago
Blocks: 96876
doesn't this bug already exist...?
Assignee: sgehani → gordon
Component: Preferences → Networking: Cache
QA Contact: sairuh → tever
Whiteboard: dupeme?
(Reporter)

Comment 2

17 years ago
you're right!

*** This bug has been marked as a duplicate of 46490 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

17 years ago
No longer blocks: 96876
thx, tao!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.