Closed Bug 1140994 Opened 5 years ago Closed 5 years ago

[Text Selection] Utility bubble always shows during scrolling on b2g desktop.

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

x86
macOS
defect
Not set

Tracking

(firefox39 fixed)

RESOLVED FIXED
2.2 S8 (20mar)
Tracking Status
firefox39 --- fixed

People

(Reporter: chenpighead, Assigned: chenpighead)

Details

Attachments

(1 file)

Steps to reproduce:
1. Run b2g desktop client
2. Open "UI tests" app and switch to API tests (API->Copy Paste)
4. Long press to select text
5. Scroll the page and keep the mouse/touch on the screen

Expect:
Hide utility bubble.

Actual results:
Utility bubble is shown.

Reproduce rate:
always
Assignee: nobody → jeremychen
Since APZ is not yet enabled on b2g desktop (see Bug 1131237), we still need to handle selection bubble hide/show while scrolling with APZ-off.
Attachment #8578434 - Flags: review?(roc)
https://hg.mozilla.org/mozilla-central/rev/d99168a16639
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2.2 S8 (20mar)
You need to log in before you can comment on or make changes to this bug.