NIghtly unresponsive script with jobvite - takes down all tabs, not E10S related, works fine in Dev Edition

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: milan, Unassigned)

Tracking

unspecified
x86
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(e10s-)

Details

(Reporter)

Description

3 years ago
1. Open Mozilla Google calendar in a tab.
2. Open another tab and go to the graphics position in Jobvite:
https://source.jobvite.com/jhire/modules/requisitions/tabs.html#/summary/ocar0fwx/1/4/1

With E10S off, the browser freezes.  With E10S on, you get the "this page is making the browser slow", stop script doesn't help much, closing the tab still leaves the calendar now spinning and never coming back, and pretty much have to restart the browser.
> https://source.jobvite.com/jhire/modules/requisitions/tabs.html#/summary/ocar0fwx/1/4/1

This requires a login, yes?

Are you able to find a regression range for this?
Flags: needinfo?(milan)
(Reporter)

Comment 2

3 years ago
Let me look for the regression range.  I expect over the weekend.
Flags: needinfo?(milan)
(Reporter)

Comment 3

3 years ago
Problem on Windows as well, so I'll tag it as all platforms.

The regression range: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=43fb1f92e8d4&tochange=fecf1afb0830

Inbound regression range: https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=e42a8febca65&tochange=62fecc6ab96e
OS: Mac OS X → All
Great!  I bet this is similar to bug 1140737.
Blocks: 1113369
Depends on: 1140737

Updated

3 years ago
tracking-e10s: --- → -
Milan, do you mind retesting in today's nightly?  I expect this should be fixed.
(Reporter)

Comment 6

3 years ago
So far, so good, it seems to work.  Should we dupe this to one of the other bugs?
Or just mark worksforme.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.