hitting "N" for next new msg hangs application when there is no more new msg

VERIFIED DUPLICATE of bug 104610

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 104610
17 years ago
14 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
** Observed with 12/7/2001 Win32 build **

1. I use IMAP mail.
2. When I am reading msgs in Inbox, I keep on using "N" to get to
   the next new msg.
3. I noticed that the application hang when there are no more new msgs.
   When I looked at Task Manager, CPU usage was 100%. 
4. (I think this action in step 3 is supposed to bring up a dialog 
    that prompts user to choose to move to the next mailbox or Cancel.)

I saw a similar problem reported in the mozilla mail newsgroup for 
secure NNTP news reading. The text of the post is quoted below:

From: David Orriss Jr <j2kmqdao9yx001@sneakemail.com>
Date: December 7, 2001

"I've run into a bug with .96 Mozilla that didn't exist in prior releases...

If I get to the end of new posts in a regular NNTP-newsgroup, and press N for
next, I get the prompt to go to the next news group with an OK and CANCEL
button.  No problem.

However, if I get to the end of new posts in a SECURE NNTP-newsgroup, and press
N for next, Mozilla hangs and sucks up 100% of the CPU."

Comment 1

17 years ago
Navin, is this a dup of your folder navigation performance bug?

Comment 2

17 years ago
this will be fixed when bug 104610 gets checked in. 

*** This bug has been marked as a duplicate of 104610 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.