Closed Bug 1141570 Opened 7 years ago Closed 6 years ago

[e10s] Switching back to default theme from High contrast theme leaves a black scrollbar

Categories

(Core :: Widget: Win32, defect, P4)

All
Windows NT
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
e10s + ---

People

(Reporter: ntim, Unassigned)

References

Details

STR :
- Open Firefox
- Switch to High contrast theme
- Switch back to default theme
- All scrollbars (and future scrollbars are completely black and unusable

Only reproducible with e10s
Actually, all native controls stop drawing
Component: Disability Access APIs → Widget: Win32
Tim can you still reproduce this?
Flags: needinfo?(ntim.bugs)
(In reply to Brad Lassey [:blassey] (use needinfo?) from comment #2)
> Tim can you still reproduce this?

I couldn't reproduce this on Windows 8 anymore. I haven't tried on Windows 10, but my initial report was for both Win 8 and Win 10, so I suspect it's probably fixed on Win 10 as well.
Flags: needinfo?(ntim.bugs)
Works for me on Windows 10 Surface with latest Nightly 50.0a1, 20160722030235
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.