Closed Bug 1141739 Opened 10 years ago Closed 10 years ago

Doppler audio demo at https://danielrapp.github.io/doppler/ doesn't work

Categories

(Core :: Web Audio, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 987186

People

(Reporter: potch, Unassigned)

Details

Visit the demo here: https://danielrapp.github.io/doppler/

They recommend using Chrome.

I tested it in Firefox, and it looks like the FFT is cut off at high frequencies.
This is because our gUM implementation does not support disabling the AEC, and other processing bits, see [0]. Duping against the bug about implementing those.

[0]: https://github.com/DanielRapp/doppler/blob/master/README.md#firefox
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.