WebGL mochitests are run in both mochitest-gl and mochitest-1

RESOLVED DUPLICATE of bug 1143218

Status

RESOLVED DUPLICATE of bug 1143218
4 years ago
6 months ago

People

(Reporter: jgilbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
It's currently running twice: Once explicitly in mochitest-gl, and once implicitly as part of standard chunking in mochitest-1.

This does not happen on Android, where we appear to exclude the mochitest-gl manifest from inclusion in standard chunking.

Attempting to end inclusion in standard chunking by orphaning the manifest from moz.build yielded bug 1141771.
(Reporter)

Updated

4 years ago
OS: Windows 8.1 → All
Hardware: x86_64 → All
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143218
(Assignee)

Updated

6 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.