Closed Bug 1142307 Opened 7 years ago Closed 7 years ago

Slightly tricky to dismiss the type controls doorhanger

Categories

(Toolkit :: Reader Mode, defect)

39 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1137211

People

(Reporter: pdehaan, Unassigned)

Details

Attachments

(1 file)

I noticed that clicking on an article to dismiss the type controls in reader view can be tricky and depends on where you click.

For example, in the attached sneaky PNG, it seems that the type controls doorhanger doesn't automatically close if I click on the white areas of the screenshot (but DOES close if I click within the highlighted blue area).

The doorhanger also doesn't close if I click the "Add to Reading List" or "Open Reading List" buttons. (But sometimes it does. Not sure if it has something to do with my developer tools being open).
Version: unspecified → 39 Branch
I believe this is Bug 1137211.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1137211
You need to log in before you can comment on or make changes to this bug.