fxos-appgen should support v2.2 officially

RESOLVED FIXED

Status

Firefox OS
Certification Suite
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: atsai, Assigned: askeing)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

50 bytes, text/x-github-pull-request
jgriffin
: review+
Details | Review | Splinter Review
(Reporter)

Description

3 years ago
We'll need fxosapp-gen support v2.2 officially
(Assignee)

Updated

3 years ago
Blocks: 1142409
(Assignee)

Comment 1

3 years ago
Created attachment 8576531 [details] [review]
PR_15
Attachment #8576531 - Flags: review?(jgriffin)
(Assignee)

Updated

3 years ago
Blocks: 1142430
Comment on attachment 8576531 [details] [review]
PR_15

lgtm
Attachment #8576531 - Flags: review?(jgriffin) → review+
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Blocks: 1143531
(Assignee)

Updated

3 years ago
Assignee: nobody → fyen
(Assignee)

Updated

2 years ago
Summary: fxosapp-gen should support v2.2 officially → fxos-appgen should support v2.2 officially
No longer blocks: 1212697
You need to log in before you can comment on or make changes to this bug.