Closed Bug 1142813 Opened 7 years ago Closed 7 years ago

Pasting images in contenteditable sections doesn't work in e10s

Categories

(Core :: DOM: Editor, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1071562
Tracking Status
e10s ? ---

People

(Reporter: ehsan.akhgari, Unassigned)

References

()

Details

STR: Copy an image by right clicking on it, and selecting Copy Image (it doesn't matter what kind of window you copy from), load the test URL in a new e10s tab and paste the image somewhere in the editable section.

Nothing is pasted.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1071562
You need to log in before you can comment on or make changes to this bug.