autocompleteresults.close throws NoSuchElementException in tearDown

RESOLVED DUPLICATE of bug 1143121

Status

RESOLVED DUPLICATE of bug 1143121
4 years ago
3 years ago

People

(Reporter: galgeek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
The autocompleteresults.close method throws NoSuchElementException in tearDown. 

This bug is likely related to bug 1143121, identity_popup.close throws NoSuchElementException in tearDown.
No need to keep multiple bugs open for the same underlying issue. Lets handle it all in bug No need to keep multiple bugs open for the same underlying issue. Lets handle it all in bug 1143121.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1143121
Product: Mozilla QA → Testing
You need to log in before you can comment on or make changes to this bug.