If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox stops loading pages, process doesn't terminate properly

RESOLVED DUPLICATE of bug 1124880

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1124880
3 years ago
3 years ago

People

(Reporter: lyralei, Unassigned)

Tracking

36 Branch
x86_64
Windows 8
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8577571 [details]
Screenshots from Process Hacker with details of the stuck Firefox process

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

I have had this issue occur repeatedly to me over the course of this week. Unfortunately I don't have any way to reproduce this issue other than browsing normally.

When I have experienced this issue, I have a moderate number of tabs open. Twice it has occured when browsing a specific forum (http://www.nexusclash.com/modules.php?name=Forums) although I don't think that is the cause as it has also happened at least once without any tabs from that site open at all.


Actual results:

Firefox was unable to load new pages - They'd just show a white screen and act as if waiting for a response from the remote server.

Each time this has happened I have verified that my internet connection is fine and I am able to load the web pages via an alternative browser.

I closed Firefox. Upon trying to load up Firefox again, it complains that Firefox is already running, and gives me the option to close Firefox. Then a message pops up to say my profile is missing or inaccessible.

I attempt to terminate the Firefox process in Task Manager, getting "Access Denied".

I start up Process Hacker, which tells me it is unable to kill Firefox because it is in the process of terminating.

I then need to reboot my laptop in order to be able to start Firefox.


Expected results:

Firefox should not have suddenly been unable to load new pages, it should've continued to work.

Firefox should've terminated properly, so I was able to start Firefox again without needing to restart.
(Reporter)

Comment 1

3 years ago
Firefox crashed on startup and the crash report (https://crash-stats.mozilla.com/report/index/19b9d93e-4d7e-4197-988e-4ac592150318) linked me to a related bugs that match the problem I am experiencing. Marking as duplicate =)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1124880
You need to log in before you can comment on or make changes to this bug.