The window will only update itself when I switch away from the app

RESOLVED DUPLICATE of bug 1142957

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1142957
3 years ago
3 years ago

People

(Reporter: Jonny Barnes, Unassigned)

Tracking

39 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150314030239

Steps to reproduce:

This seems to be only an issue when I wake my MacBook up from sleep (i.e. open the lid). I'll look into this aspect more in due course.


Actual results:

It's really hard to explain so here's a video. https://www.youtube.com/watch?v=mCSakMMEwcQ

So for example, when I click the new tab button, a new tab doesn't appear until I switch away from the firefox app. In the video I'm clicking on the desktop which switches to the Finder app on Mac. Then the new tab appears in the now "passive" firefox window.


Expected results:

The browser should behave as expected.
(Reporter)

Updated

3 years ago
OS: Linux → Mac OS X
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1142957
You need to log in before you can comment on or make changes to this bug.