only 6 of 53 downloaded mail files are found in inbox folder

VERIFIED INVALID

Status

--
critical
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: gebbers, Assigned: naving)

Tracking

({dataloss})

Trunk
x86
Windows 98
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

after downloading mail files from pop3.web.de where 53 mails waited, only 6 can
be accessed via inbox folder, the others seem to be gone. During download the
text line at the bottom of the screen said "Downloading message X of 53
messages" with x running from 1 to 53.  The 6 mails now in inbox folder seem to
be the oldest messeages that were on the server. I have enough disk space and
not limited the size of downloaded files. All mails have been deleted from the
server

Reproducible: Didn't try

I am using a firewall "zonealarm"
Yesterday i installed windows xp proffessional on a second partition

Comment 1

17 years ago
Reporter,
Did you have pref "Leave messages on the server" checked? Do you use this
account on another machine?
Can you create a new profile with a recent build and try to download messages to
see if you are able to download them. Try to create pop protocol log and attach
it to the bug.  Here is the link to be able to create pop3 log.  
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
Just replace IMAP:5 with POP3
(Assignee)

Comment 2

17 years ago
Can we get a test account on this server. A protocol log may also be helpful. 

Updated

17 years ago
Keywords: dataloss

Comment 3

17 years ago
Reporter,
If there is no reponse the bug will get marked invalid. Let us know if this
problem still exists on the latest builds.  

Comment 4

17 years ago
marking invalid since there has been no response so far.  Reopen if this problem 
persists on the recent builds. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
vrfy invalid
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.