Closed Bug 114420 Opened 18 years ago Closed 18 years ago

Crash (100% CPU) when viewing page source

Categories

(SeaMonkey :: General, defect, critical)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 98118

People

(Reporter: brian, Assigned: asa)

References

()

Details

This bug may be related to bug 86355, but this page does not contain 
bidirectional text, so it warrants a separate bug.
I'm adding bug 86355 as depending on this bug. I don't have any way of proving 
there actually is a dependency, but they seem related and this case, without 
bidi text, seems more general than the other case, so solving this one may 
solve the other but unlike vice versa.
Blocks: 86355
onfirming that the page source takes a long time to Load.  92% of that time is
spent in nsJISx4501LineBreaker::Next.  As it happens, the entire source is one
single line.  This has nothing to do with 86355, since there is no BIDI on the
page, but is rather a duplicaet of bug 98118.

*** This bug has been marked as a duplicate of 98118 ***
No longer blocks: 86355
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.