Closed Bug 1144277 Opened 7 years ago Closed 6 years ago

Nightly Hang, thread dump attached

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1263595

People

(Reporter: bugzilla.mozilla.org, Unassigned)

Details

(Keywords: hang)

Attachments

(1 file)

After a 1day or more of uptime I sporadically get hangs on 64bit nightly on windows 7.

I have obtained stack traces following the procedures on https://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

The stacks shown in process explorer look quite different, but I guess it's sampling or something like that.
OOM perhaps?
Did you stop seeing "After a 1day or more of uptime"?
Severity: normal → critical
Flags: needinfo?(bugzilla.mozilla.org)
Keywords: hang
Unlikely, it's 64bit firefox on a system with 32GB ram + 29GB swap.
Flags: needinfo?(bugzilla.mozilla.org)
And Did you eventually stop seeing "After a 1day or more of uptime"?
Yes.
let's then => WFM, and reopen if the problem reappears
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → WORKSFORME
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 1263595
You need to log in before you can comment on or make changes to this bug.