DXVA crash with 3 HD video tabs open

RESOLVED DUPLICATE of bug 1144257

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 1144257
3 years ago
3 years ago

People

(Reporter: ssimon, Unassigned)

Tracking

({crashreportid})

38 Branch
x86
Windows 7
crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: betabreakers-fx38)

(Reporter)

Description

3 years ago
* Windows 7 Ultimate 32 bit
* Intel Core 2 Quad Q6600
* Nvidia GeForce 8800 GTS

This is the same as bug 1144257 except the graphics driver was updated first.

Open 3 videos in 1080HD in separate tabs.  Open a new tab and resize the browser.

Crash report: https://crash-stats.mozilla.com/report/index/930f9f19-24e6-4ff1-955f-824bc2150317

Dxdiag: https://drive.google.com/file/d/0B16LK2xBSdvIWXRWTGRjT3NQS00/view?usp=sharing

Updated

3 years ago
Keywords: crashreportid
Component: Graphics → Video/Audio
Summary: Firefox crashes with 3 HD video tabs open → DXVA crash with 3 HD video tabs open
(Reporter)

Updated

3 years ago
Whiteboard: betabreakers-fx38
I'm duping this to bug 1144257 since it's essentially the same bug, only different driver versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144257
You need to log in before you can comment on or make changes to this bug.