Closed Bug 1144350 Opened 7 years ago Closed 7 years ago

Show thumbnails on top sites panel

Categories

(Firefox for iOS :: Home screen, defect)

ARM
iOS 8
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: bnicholson, Assigned: bnicholson)

References

Details

Attachments

(1 file)

47 bytes, text/x-github-pull-request
wesj
: review+
Details | Review
No description provided.
Attached file Pull request
A dumb write-on-load thumbnail implementation. Plan on handling in-memory caching and thumbnail expiration in follow-ups.
Attachment #8582250 - Flags: review?(wjohnston)
Comment on attachment 8582250 [details] [review]
Pull request

I want to change this caching/loading to use sdwebimage, but this seems fine for now.
Attachment #8582250 - Flags: review?(wjohnston) → review+
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1144349
You need to log in before you can comment on or make changes to this bug.