Closed Bug 1144378 Opened 6 years ago Closed 6 years ago

Stress test: Severe lag when when having multiple tabs open

Categories

(Core :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED INCOMPLETE
Tracking Status
firefox37 --- ?
firefox38 --- affected
firefox39 --- ?

People

(Reporter: tbrais, Unassigned)

Details

(Whiteboard: betabreakers-fx38)

Attachments

(3 files)

Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
Intel(R) Core(TM)2 Duo CPU     T9300  @ 2.50GHz (2 CPUs), ~2.5GHz
NVIDIA GeForce 8600M GT; Driver: 9.18.0013.3165

Actual Result:
When the user selects to play the following YouTube videos with the resolution set to max; the browser starts to use up a lot of memory. As a result a massive slow down/delay occurs when switching between tabs.

Steps to Reproduce:
1. Open up the following URLS (YouTube) videos in a separate tab:
https://www.youtube.com/watch?v=hicBgE6XndM 
https://www.youtube.com/watch?v=mGRpobfnQ8k 
https://www.youtube.com/watch?v=mpi0qsp3v_w 
https://www.youtube.com/watch?v=xdWCoEl3VRk 
https://www.youtube.com/watch?v=sC4n9BcwkGQ 
https://www.youtube.com/watch?v=s2REEePe3Mk 
https://www.youtube.com/watch?v=qqPX1t-98rU&hd=1 
https://www.youtube.com/watch?v=e-ORhEE9VVg 
2. Change video resolution to the max setting 
3. Switch between tabs, and observe that switching between the tabs causes a slow down (lag) in performance
QA Whiteboard: betabreakers-fx38
Whiteboard: betabreakers-fx38
I cannot reproduce this on my Razerblade laptop running Windows 8. Todd, can you check if this reproduces for you with Firefox 37 from beta.mozilla.org?
Flags: needinfo?(tbrais)
Closing this bug as incomplete due to a lack of actionable information. Todd, please reopen this bug report if you can still reproduce the issue.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Flags: needinfo?(tbrais)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.