variable 'predictionResistance' never read in "nss/cmd/fipstest/fipstest.c"

RESOLVED DUPLICATE of bug 1182667

Status

NSS
Test
--
trivial
RESOLVED DUPLICATE of bug 1182667
3 years ago
2 years ago

People

(Reporter: Urdiales, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [lang=c])

Attachments

(1 attachment)

153.61 KB, text/x-csrc
Details
(Reporter)

Description

3 years ago
Created attachment 8579309 [details]
fipstest.c

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150306140254

Steps to reproduce:

I fix it, I erase the lines 2602 and 2729 to 2733
(Reporter)

Updated

3 years ago
Mentor: brian@briansmith.org
Severity: normal → trivial
Whiteboard: [lang=c]
(Reporter)

Updated

3 years ago
Attachment #8579309 - Flags: review?(brian)
Attachment #8579309 - Flags: review?(brian) → review?(kaie)
Sorry, I don't have time to do mentoring now.
Mentor: brian@briansmith.org
(Reporter)

Updated

3 years ago
Attachment #8579309 - Flags: review?(brian)
Comment on attachment 8579309 [details]
fipstest.c

Sorry, I can't review this. I recommend having Kai or another active NSS team member do it.
Attachment #8579309 - Flags: review?(brian)

Comment 3

3 years ago
Urdiales, you have attached a full text file.

Can you please attach a "patch" instead? A patch shows the difference between an original file and your new version of the file.

Updated

3 years ago
Attachment #8579309 - Flags: review?(kaie)

Comment 4

2 years ago
Thanks for filing the report and trying to fix the issue. It looks like this was fixed as part of Bug 1182667:
https://hg.mozilla.org/projects/nss/diff/0a59f0bce2ea/cmd/fipstest/fipstest.c#l1.180
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182667
You need to log in before you can comment on or make changes to this bug.