screen redraw issue on new tab (Ctrl-T)

RESOLVED DUPLICATE of bug 1067470

Status

()

RESOLVED DUPLICATE of bug 1067470
4 years ago
3 years ago

People

(Reporter: kuno.meyer, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8579368 [details]
ff-newtab-redraw-issue.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150312193711

Steps to reproduce:

1) have FF with one or two tabs open
2) press Ctrl-T to open a new tab



Actual results:

The new tab opens, but in about 1-5% of cases, the screen does only get updated in a very small region around the new tab marker. The URL bar and the main content window do not get updated. See attached screen shot.

This happened first with the FF 36 beta 1, it still happens with beta 5.

Though this happens to me multiple times a day, I haven't yet found a way to reproduce the issue reliably.


Expected results:

Proper screen update with correct display of "about:newtab" (which is configured to be blank).
(Reporter)

Updated

4 years ago
Version: 37 Branch → 36 Branch
(Reporter)

Comment 1

3 years ago
- Not only when opening a tab, also when closing a tab
- I observe this on multiple machines (Windows 7, Windows Vista)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Graphics
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1067470
You need to log in before you can comment on or make changes to this bug.