N621 topcrash [@ COMCTL32.DLL]

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: jcarpenter0524, Assigned: rods)

Tracking

({crash, topcrash})

Trunk
Future
x86
Windows 95
crash, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

17 years ago
This bug is a topcrasher for N621.

 Count   Offset    Real Signature
[ 8   COMCTL32.DLL + 0x4963 (0xbff04963) 773ea95b - COMCTL32.DLL + 0x4963
(0xbff04963) ]
[ 4   COMCTL32.DLL + 0x4963 (0xbff04963) 4e47228e - COMCTL32.DLL + 0x4963
(0xbff04963) ]
[ 1   COMCTL32.DLL + 0x4963 (0xbff04963) 2ef45529 - COMCTL32.DLL + 0x4963
(0xbff04963) ]
 
     Crash date range: 2001-12-08 to 2001-12-09
     Min/Max Seconds since last crash: 93 - 2463
     Min/Max Runtime: 93 - 3165
     Count   Platform List 
     13   Windows 95 4.0 build 67109814
 
     Count   Build Id List 
     13   2001112815
 
     No of Unique Users         6
 
 Stack trace(Frame) 

	 COMCTL32.DLL + 0x4963 (0xbff04963)   
 
     (256139)	URL: Tonyvision36@netscape.net
     (254184)	URL: Tonyvision36@netscape.net
     (253937)	URL: Tonyvision36@netscape.net
     (253937)	Comments: Mail program freezes up each time I open it or try to read something.
     (237715)	URL: www.microsoft.com 
     (237668)	URL: www.microsoft.com 
     (237623)	URL: www.microsoft.com 
     (228139)	URL: www.microsoft.com 
     (227841)	URL: www.microsoft.com 
     (227353)	URL: www.microsoft.com 
     (227353)	Comments: I have been trying to download IE 6 and Netscape is always
crashing. My hope is this is not some game you are playing to get people to stay
with Netscape. I have supported you for years but will no longer ever again if
this is the case.
(Reporter)

Updated

17 years ago
Keywords: crash, topcrash
janc: 
It seems that the user filed his email adress in the comment field.
Should this no be secret (privacy ...) ?

Comment 2

17 years ago
common controls?
Assignee: dougt → attinasi
Component: Networking: File → Layout
QA Contact: benc → petersen

Updated

17 years ago
Severity: normal → critical
Not much to go on here. Reassigning to Rod since it is crashing in the COMCTL
library.
Assignee: attinasi → rods
Target Milestone: --- → mozilla1.0
petersen: Could you try to reproduce this bug by downloading IE 6.0?
Marking nsbeta1+
janc:Is this still showing up as a top crasher?
Moving to future. Please clear the milestone if it can be reproduced
Target Milestone: mozilla1.0 → Future

Comment 7

17 years ago
nominating topcrash bugs for nsbeta1. 
Keywords: nsbeta1
nsbeta1-. Please clear the - if there is a way to reproduce.
Keywords: nsbeta1 → nsbeta1-

Comment 9

17 years ago
Marking worksforme...Talkback data shows 0 crashes of this type for any Mozilla
build (I only see Communicator crashes). 
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
Marking verified per last comments.
Status: RESOLVED → VERIFIED
Crash Signature: [@ COMCTL32.DLL]
You need to log in before you can comment on or make changes to this bug.