[Flame][NFC]When device is detected by using NFC, Gallery will exit automatically and device goes back to Home.

RESOLVED DUPLICATE of bug 1077275

Status

RESOLVED DUPLICATE of bug 1077275
4 years ago
4 years ago

People

(Reporter: wangxin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8579920 [details]
Bug log: logcat_0452.txt

[1.Description]:
[Flame][v2.2][NFC]Enable NFC and close to two devices, you can see when device is detected by using NFC, Gallery will exit automatically and device goes back to Home.
Found Time:04:52
See log: "logcat_0452.txt"
See video: "0452.MP4"

[2.Testing Steps]: 
Premise: There are two devices(one is Flame2.2 the other one both Firefox os and Android are OK) with NFC function.
1. Enable NFC in "Settings".
2. The test  device(Flame2.2) launch "Galleary".
3. Open one picture in "Galleary".
4. Let two phones back to back

[3.Expected Result]: 
4. The image should be shared by NFC successfully.

[4.Actual Result]: 
4.Galleary will exit automatically and device goes back to Home.

[5.Reproduction build]: 

Flame 2.2:(Affected)
Gaia-Rev        6a58c433c53c25e96e067a9b38bf1cc17307d5b2
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/22b4d45fe055
Build-ID        20150318162504
Version         37.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150318.195950
FW-Date         Wed Mar 18 20:00:01 EDT 2015
Bootloader      L1TC000118D0

Flame 3.0:(Unaffected)
Gaia-Rev        b8051d370ddf4e5bd8e7d8a19fb9eeb5fd6ffb39
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/41a61514461e
Build-ID        20150318055750
Version         39.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  eng.cltbld.20150318.093634
FW-Date         Wed Mar 18 09:36:44 EDT 2015
Bootloader      L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
13819
(Reporter)

Comment 1

4 years ago
Created attachment 8579924 [details]
Bug video: 0452.mp4

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1077275
You need to log in before you can comment on or make changes to this bug.