Colormap is corrupt on resolution change

VERIFIED DUPLICATE of bug 101843

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 101843
16 years ago
11 years ago

People

(Reporter: Erick Wong, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Parts of the browser window are blocked out in solid colours (typically black)
when the colour resolution is different from the one Mozilla launched with.
(Reporter)

Comment 1

16 years ago
To reproduce:

Start Mozilla in "millions" of colours.  Open Monitors control panel and switch
to "thousands" of colours.  The Mozilla window is now covered in black bars and
other random blocks of colour.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 101843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.