Open Bug 1145584 Opened 5 years ago Updated 1 year ago

crash in BuildTextRunsScanner::BuildTextRunForFrames(void*)

Categories

(Core :: General, defect, critical)

All
macOS
defect
Not set
critical

Tracking

()

REOPENED
Tracking Status
firefox-esr60 --- affected
firefox64 --- affected

People

(Reporter: petruta.rasa, Unassigned)

Details

(Keywords: crash, steps-wanted)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-11830a9f-5d39-4faa-823b-bee6a2150320.
=============================================================

Crash with few reports starting with early versions of Firefox.
No steps to reproduce, I was browsing with Firefox 37 beta 7 (Mac OSX 10.9.5), tried to open a Moztrap test case and maximize the window.
Keywords: steps-wanted
Crash Signature: [@ BuildTextRunsScanner::BuildTextRunForFrames(void*)] → [@ BuildTextRunsScanner::BuildTextRunForFrames(void*)] [@ BuildTextRunsScanner::BuildTextRunForFrames]
Closing because no crashes reported for 12 weeks.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
Closing because no crashes reported for 12 weeks.
There are still some crashes so reopen it.
Status: RESOLVED → REOPENED
Resolution: WONTFIX → ---
You need to log in before you can comment on or make changes to this bug.