YouTube HTML5 video stuck and buffering forever

RESOLVED DUPLICATE of bug 1145815

Status

()

defect
RESOLVED DUPLICATE of bug 1145815
4 years ago
4 years ago

People

(Reporter: Eddwardiq, Unassigned)

Tracking

(Blocks 1 bug)

39 Branch
x86_64
Windows NT
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150319030202

Steps to reproduce:

1. Open latest Nightly 39
2. Open YouTube video URL https://www.youtube.com/watch?v=fjNtMkcQ6lQ


Actual results:

It plays video for ~4 sec, then stuck and starts buffering forever.

Reproducible in the latest Nightly and the latest Firefox beta as well (tried x86/x64, HWA on and off). I've also got confirmation from 2 another users.


Expected results:

Plays video without interruptions from start to end.
Reporter

Updated

4 years ago
Blocks: MSE
Reporter

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145815
You need to log in before you can comment on or make changes to this bug.