If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error while fetching IMAP-Mails from MS-Exchange, The current command did not succeed. .... Unrecognized internal error: 0x80040305

RESOLVED INVALID

Status

MailNews Core
Networking: IMAP
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: Berthold, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
While fetching mails from that IMAP-account the following error-message occurs:

"The current command did not succeed. The mail server responded: Unrecognized
internal error: 0x80040305."

Google say: http://support.microsoft.com/support/kb/articles/Q188/2/95.ASP

Comment 1

16 years ago
Sound like a dupe.

Please attach a IMAP log of the problem.
Check: http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#imap
(Reporter)

Comment 2

16 years ago
It seems, that this message only appears if very big Mails are located in the
box. And that big Mails are not shown anywhere in Mozilla-Mail! Probably at
least 4-MByte-Mails are affected.
Maybe its only a timeout-error...

Comment 3

16 years ago
Is this still a problem in a current build?

If so, try to find a dupe, there are many similar bugs.

pi
Whiteboard: DUPEME

Comment 4

15 years ago
No response -> WFM

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
QA Contact: huang → gchan
(Reporter)

Updated

15 years ago
Depends on: 105606
Product: MailNews → Core
reopening because WFM would not be correct, unless Boris knew something by testing or from reporter not mentioned in the bug. (however reporter is probably gone)

note error code not quite same as bug 105606, which is 8004050a - this one is 0x80040305
Status: RESOLVED → UNCONFIRMED
QA Contact: grylchan → networking.imap
Resolution: WORKSFORME → ---
Summary: Error while fetching IMAP-Mails from MS-Exchange → Error while fetching IMAP-Mails from MS-Exchange, The current command did not succeed. .... Unrecognized internal error: 0x80040305
(Reporter)

Comment 6

10 years ago
This is still a problem for me. For me it seems like an error of the Exchange-Server.
http://support.microsoft.com/kb/188295
OS: Linux → All

Comment 7

9 years ago
Well its limitation of Exchange server - suggest INVALID

Comment 8

9 years ago
Error code "0x80040305" = "MAPI_E_TOO_BIG" - From a newsgroup post: "I have seen this issue before which was related to Online Zeroing of Databases was enabled on the storage group. Check on the properties of your storage group to see if yours is also checked or not (this option is unchecked by default). If it is, uncheck this option and restart the Information Store.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago9 years ago
Resolution: --- → INVALID
Product: Core → MailNews Core

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.