Network traffic from other windows shows up in all console and network monitor panes

RESOLVED DUPLICATE of bug 1160837

Status

RESOLVED DUPLICATE of bug 1160837
4 years ago
3 months ago

People

(Reporter: callahad, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
So, this is weird.

1. Open up the network monitor on a static page, like example.com
2. Open a new browser window and head to http://www.amazon.com/HTML5-Up-Running-Mark-Pilgrim/dp/0596806027
3. Notice that a bunch of "POST http://fls-na.amazon.com/1/batch/1/OE/" entries show up in all of your network monitors and consoles.

Screenshot attached.

Doesn't seem to matter what combination of e10s and non-e10s windows I use.

Only Valence and the ADB Helper addons are installed and active.
(Reporter)

Comment 1

4 years ago
Created attachment 8580882 [details]
Posts leaking between windows
Pretty weird, can confirm on DevEdition and nightly.
(Reporter)

Comment 3

4 years ago
FWIW, I see this on both Windows and OS X; haven't tested Linux.
I can confirm on Linux nightly, both e10s and non-e10s.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1160837

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.