Ability to tab non-tabbed windows

VERIFIED DUPLICATE of bug 102132

Status

SeaMonkey
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 102132
17 years ago
10 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I went to enable tabbed browsing on my new build, I just realized
something, there is no way to tab currently opened windows that are already
parts of separate windows. There should be some UI in the Tasks or View menu
that lets you select other windows and this moves them into tabs on the current
window.
(Reporter)

Comment 1

17 years ago
I imagine you should also be able to switch tabs between windows.

Comment 2

17 years ago
the original request is dup of 102132 "Option to move content area from TAB <-->
window"

About the second one, if I understand it properly it is also a dup of the same
bug. If not explain it better to see that it hasn't already been requested.

*** This bug has been marked as a duplicate of 102132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
This bug is actually that one and comment 9 put together. I was also about to
add that I think there should be a TAB manager and ability to concentrate all
tabs into a window with one click.
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.