MOZ_ASSERT(mFrameMetrics.GetZoom().AreScalesSame()) when using google maps on b2g

RESOLVED DUPLICATE of bug 1145787

Status

()

RESOLVED DUPLICATE of bug 1145787
4 years ago
4 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
STR: load google maps and perform some zooming and press on the options button.
Not sure when the assertion actually triggered.
(Reporter)

Comment 1

4 years ago
Created attachment 8580992 [details]
stack
This is almost certainly a duplicate of bug 1145787.
I'm going to go ahead and close this as a duplicate. If by chance you still see it after the fix for bug 1145787 lands, please reopen.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1145787
You need to log in before you can comment on or make changes to this bug.