Closed Bug 1146054 Opened 6 years ago Closed 6 years ago

prolonged readinglist error reported after 1 day instead of 14 days

Categories

(Firefox :: Sync, defect)

defect
Not set
normal
Points:
1

Tracking

()

RESOLVED FIXED
Firefox 39
Iteration:
39.3 - 30 Mar
Tracking Status
firefox38 --- fixed
firefox39 --- fixed

People

(Reporter: markh, Assigned: markh)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

The pref services.sync.errorhandler.networkFailureReportTimeout is defined as seconds, but browser-syncui treats it as ms, so reports a "prolonged" error about 1000 times earlier than it should. Doh.
Attachment #8581206 - Flags: review?(adw)
Setting qa- as a reasonable test will require 14 days to elapse
Assignee: nobody → mhammond
Status: NEW → ASSIGNED
Iteration: --- → 39.3 - 30 Mar
Points: --- → 1
Flags: qe-verify-
Flags: firefox-backlog+
Blocks: 1132074
Iteration: 39.3 - 30 Mar → 39.2 - 23 Mar
Attachment #8581206 - Flags: review?(adw) → review+
See Also: → 1144636
Iteration: 39.2 - 23 Mar → 39.3 - 30 Mar
https://hg.mozilla.org/mozilla-central/rev/cb3c08dcccf6
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 39
Duplicate of this bug: 1144636
You need to log in before you can comment on or make changes to this bug.