[e10s] embedded flash content not animating properly on mouseover

RESOLVED DUPLICATE of bug 1128238

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1128238
3 years ago
3 years ago

People

(Reporter: Mikel, Unassigned)

Tracking

({flashplayer})

39 Branch
x86_64
Windows 8.1
flashplayer
Points:
---

Firefox Tracking Flags

(e10s?)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150320030211

Steps to reproduce:

1) Enter a site which got an embedded flash content (Like a YouTube flash player): alter-side.net/music/72622-annisokay-enigmatic-smile-2015.html
2) Start playing the video.
3) Mouse hovering the video results in a slow to none animation of the seek bar and the volume bar on hovering it.

Note: 
Same behavior on a new profile.


Actual results:

Animation isn't triggered fully on mouse hovering the embedded flash player.


Expected results:

The seek bar and the volume bar should be animated properly on mouse hover.
(Reporter)

Updated

3 years ago
Keywords: flashplayer

Updated

3 years ago
Status: UNCONFIRMED → NEW
tracking-e10s: --- → ?
Ever confirmed: true
Summary: embedded flash content not animating properly on mouseover → [e10s] embedded flash content not animating properly on mouseover

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128238

Comment 2

3 years ago
(In reply to Jim Mathies [:jimm] from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 1128238 ***

confirming fixed by the patch in bug 1128238.
You need to log in before you can comment on or make changes to this bug.