Closed Bug 1146469 Opened 5 years ago Closed 5 years ago

Move lightsaber updates to production OTA server and backout Bug 1146294

Categories

(Taskcluster :: General, defect, P1)

All
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1144994

People

(Reporter: wcosta, Unassigned)

References

Details

(Whiteboard: [spark])

Once taskcluster can connect to production OTA server (aus4-admin.mozilla.org), we should submit update data to there.
Update: We also need to backout Bug 1146294
See Also: → 1146294
Summary: Move lightsaber updates to production OTA server → Move lightsaber updates to production OTA server and backout Bug 1146294
Priority: -- → P1
Whiteboard: [lightsaber] → [spark]
Depends on: 1156816
Blocks: spark-ota
No longer blocks: spark
This will be fixed for free once we switch from the cypress branch to mozilla-central.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: cypress
Actually, let's be sure. Wander, is this the correct URL? Just making sure that mozilla-central is already pointing to the production server.
https://dxr.mozilla.org/mozilla-central/source/b2g/app/b2g.js#594
Flags: needinfo?(wcosta)
(In reply to Doug Sherk (:drs) (use needinfo?) from comment #3)
> Actually, let's be sure. Wander, is this the correct URL? Just making sure
> that mozilla-central is already pointing to the production server.
> https://dxr.mozilla.org/mozilla-central/source/b2g/app/b2g.js#594

Yep :)
Flags: needinfo?(wcosta)
Component: TaskCluster → General
Product: Testing → Taskcluster
Target Milestone: --- → mozilla41
Version: unspecified → Trunk
Resetting Version and Target Milestone that accidentally got changed...
Target Milestone: mozilla41 → ---
Version: Trunk → unspecified
You need to log in before you can comment on or make changes to this bug.