Devtools hover/focus/active not working properly

RESOLVED DUPLICATE of bug 985517

Status

RESOLVED DUPLICATE of bug 985517
3 years ago
2 months ago

People

(Reporter: luis.eduardo.braschi, Unassigned)

Tracking

38 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150323004010

Steps to reproduce:

Using the context menu item on the inspector panel, I tried to make the selected element remain with hover/focus/active state on so I would check other elements that depend on those states, especially debugging CSS behaviours.


Actual results:

When I focus/click other elements in the panel or the document itself, the previously selected element loses the state chosen.


Expected results:

As a Firebug user, I'd expect the element to keep the state until I opt the state out on the menu.
(Reporter)

Updated

3 years ago
Component: Untriaged → Developer Tools: Object Inspector
Component: Developer Tools: Object Inspector → Developer Tools: Inspector

Comment 1

3 years ago
This particular issue is being tracked in bug 985517. Thanks for the report!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 985517

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.