Crash on tearing down composition window after send (OSX)

VERIFIED DUPLICATE of bug 113719

Status

MailNews Core
Composition
--
critical
VERIFIED DUPLICATE of bug 113719
16 years ago
10 years ago

People

(Reporter: The Michael Toy, Assigned: Joe Hewitt (gone))

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Build 2001120708
Mac OSX

I have crashed a four times since downloading this build when I hit the send
button.  The mail gets sent, but mozilla dies.  I can't reproduce this on
purpose yet.

I've learned how to turn on stack traces, and caught the traces from the last
two crashes.  I'm attaching the trace to the bug, the top few frames look like this:

 #0   0x0064294c in 0x64294c
 #1   0x0054e304 in free
 #2   0x00616f58 in nsCOMPtr_base::assign_from_helper(nsCOMPtr_helper const &,
nsID const &)
 #3   0x02bbc3c0 in nsXULTooltipListener::HideTooltip(void)
 #4   0x02bba0b0 in nsXULTooltipListener::_dt(void)
 #5   0x02bba268 in nsXULTooltipListener::Release(void)
(Reporter)

Comment 1

16 years ago
Created attachment 61276 [details]
Stack trace

Attached stack trace
this looks like hewitt's new tooltip code.
Assignee: ducarroz → hewitt

*** This bug has been marked as a duplicate of 113719 ***
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.