Closed Bug 114671 Opened 23 years ago Closed 23 years ago

older prefs.js breaks latest version of Mozilla

Categories

(SeaMonkey :: General, defect)

Sun
SunOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 113076

People

(Reporter: bobsomerville, Assigned: asa)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.6+) Gecko/20011210
BuildID:    

the latest versions of Mozilla seem to be broken by an older version
of prefs.js on Solaris sparc & Linux. Backward & forward buttons don't work,
general preference wrong like what theme to use, etc. with build 
20011115, Mozilla behaves as expected, no problems !

Reproducible: Always
Steps to Reproduce:
1.place my prefs.js in proper place & see if backward & forward button work, see
if theme is MODERN or not
2.
3.

Actual Results:  as above

Expected Results:  as stated before
on further investigation, this appears to be a duplicate of 113076 & 112202

*** This bug has been marked as a duplicate of 113076 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.