If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

remove background gradient from assignee and reporter changes

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
User Interface: Modal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: glob, Assigned: glob)

Tracking

Production
x86
Mac OS X

Details

(Assignee)

Description

3 years ago
experiment with alternative ways to highlight the bug's assignee and reporter.

currently their change-sets get a coloured background gradient (yellow or orange), however that doesn't really mesh well with the flat-colour nature of the rest of the ui.
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1146918
(Assignee)

Comment 2

3 years ago
looks like the simplest thing to do is just remove this gradient.

important actors on the bug are already tagged with (Assignee) and (Reporter), so this visual noise isn't necessary.

To ssh://gitolite3@git.mozilla.org/webtools/bmo/bugzilla.git
   693a800..1f5e3bd  master -> master
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Summary: experiment with alternative ways to highlight the bug's assignee and reporter → remove background gradient from assignee and reporter changes
You need to log in before you can comment on or make changes to this bug.