Closed Bug 1147140 Opened 8 years ago Closed 8 years ago

deal with ftp -> s3 transition for release builds

Categories

(Release Engineering :: Release Automation: Other, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1165405

People

(Reporter: bhearsum, Unassigned)

References

Details

Releases have some unique challenges for moving to s3 compared to nightlies. We'll track the release-only items off of this bug. Some things might just work because of the work being done for nightly/CI builds.
Depends on: 1147142
Depends on: 1145774
Depends on: 1148592
Depends on: 1109143
Depends on: 1149589
See Also: → beetmover
Going to dupe this over to a later bug, but reuse some of the deps.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
No longer depends on: 1148592
No longer depends on: 1109143
No longer depends on: 1203907
You need to log in before you can comment on or make changes to this bug.