Thunderbird hangs when syncing Google calendar (Thunderbird 31.5; Mac Maverick; Lightning 3.3.3; Provider 1.0.4)

RESOLVED DUPLICATE of bug 1169062

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1169062
3 years ago
3 years ago

People

(Reporter: Joseph Picone, Unassigned)

Tracking

Lightning 3.3

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.104 Safari/537.36

Steps to reproduce:

Install Lightning and Provider
Created a new Google calendar
Started syncing


Actual results:

Thunderbird randomly hangs when syncing my calendars. The place it hangs is different each time, but it never finishes even after running for 20 minutes.



Expected results:

It should have synced the calendars within minutes.

This is probably a problem with Provider?
(Reporter)

Updated

3 years ago
Summary: Thunderbird hangs when syncing Google calendar → Thunderbird hangs when syncing Google calendar (Thunderbird 31.5; Mac Maverick; Lightning 3.3.3; Provider 1.0.4)
(Reporter)

Comment 1

3 years ago
It might be due to the size of my calendars. I have been using Gcal for several years.

Env:
Mac Maverick
Thunderbird 31.5.0
Lightning 3.3.3
Provider 1.0.4

Thunderbird steps through all my calendars and loads most of the small ones. However, it randomly hangs on Main and Joseph Picone (presumably my main calendar).

How long should it take for syncing to finish for the first time? It seems to hang and use 100% of the CPU and prevents access to Thunderbird.

Updated

3 years ago
Component: General → Provider: GData

Comment 2

3 years ago
I also have been using Gcal for a while

Dell i5 8gb Ram Windows 7 sp1

Thunderbird 38.1.0
Lightening 4.0.1.2
Provider 1.0.4

As with Joseph steps through loading calendars, it randomly hangs on Mine.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1169062
You need to log in before you can comment on or make changes to this bug.